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Protocols 5, 102786

March 15, 2024 ª 2023 The

Author(s).

https://doi.org/10.1016/

j.xpro.2023.102786

mailto:noel.blancotourinan@unil.ch
mailto:noel.blancotourinan@unil.ch
https://doi.org/10.1016/j.xpro.2023.102786
https://doi.org/10.1016/j.xpro.2023.102786
http://crossmark.crossref.org/dialog/?doi=10.1016/j.xpro.2023.102786&domain=pdf


Protocol

Quantification of xylem connection defects during
lateral root development in Arabidopsis

Noel Blanco-Touriñán1,2,3,*
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SUMMARY

The cellular and molecular mechanisms underlying the establishment of vascular
connections between primary and lateral roots have recently gained significant
attention. Here, I present a protocol to visualize and quantify xylem connection
defects during lateral root development. I describe steps for employing stains to
infer whether the defects observed in xylem bridges are associated with alter-
ations in the xylem differentiation program, including programmed cell death
and secondary cell wall deposition.
For complete details on the use and execution of this protocol, please refer to
Blanco-Touriñán et al. (2023) and Ursache et al. (2018).1,2

BEFORE YOU BEGIN

The protocol below describes the specific steps and experimental conditions to visualize the xylem

bridges established between the xylem strands of the primary root and of the lateral roots in Arabi-

dopsis thaliana (Arabidopsis) and Solanum lycopersicum (tomato).1,3 Additionally, I present the cri-

terion to classify xylem connection defects during lateral root development. This criterion was devel-

oped using the HD-ZIP III quadruple mutant phb-13 phv-11 cna-2 athb8-11 as a model due to its

severe defects in xylem bridge formation.1 Finally, I include a step-by-step protocol for determining

if xylem bridge defects are caused by altered differentiation processes.

Preparation of 1/2 MS plates and surface sterilization of Arabidopsis and tomato seeds

Timing: 2–4 h

1. Prepare 1/2 MS agar plates for Arabidopsis and tomato growth:

a. Dissolve 2.2 g of Murashige & Skoog (MS) medium and 3 g of sucrose in 700–800 mL of

distilled water (ddH2O). Adjust pH to 5.7 using 1 M KOH. Add 8 g of agar; fill up to 1 L with

ddH2O and autoclave.

b. In a sterile hood, pour 50–60 mL of 1/2 MS agar into 120 3 120 3 15 mm square plates and let

the medium solidify.

c. Close the plates. Plates can be stored for 1–2 weeks at 4�C.
2. Surface sterilization of Arabidopsis seeds:

a. Put the required number of seeds in a 1.5 mL tube and add 1 mL of 70% ethanol (with 0.01%

Triton X-100). Rotate the tubes for 10 min.

b. Spin briefly, remove the 70% ethanol, and add 95% ethanol. Rotate the tubes for 5 min.

c. Spin briefly and remove the ethanol in a sterile hood. Wash with 1 mL of sterile water three

times, for 1 min each.
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d. Add water and stratify seeds at 4�C and in darkness for 2–4 days to synchronize germination.

Note: Avoid extended incubation of the seeds with ethanol due its negative impact on seed

germination, and ensure that the seeds are not forming clumps. Other protocols used to ster-

ilize Arabidopsis seeds (e.g., chlorine gas sterilization) are also compatible with this protocol.

3. Surface sterilization of tomato seeds.

a. Surface-sterilize the required number of tomato seeds in a 50-mL centrifuge tube by

immersing them in 60% bleach and a few drops of Tween 20 detergent for 20–30 min with

gently swirling.

b. In a sterile hood, remove the seed sterilization solution and wash with sterile water four times,

for 10 min each.

Note: Tomato seeds do not require stratification.

Preparation of solutions for clearing and staining

Timing: 2–3 h

4. 10x Phosphate Buffered saline (PBS) solution.

a. Dissolve all the reagents in 700–800mL ddH2O, adjust pH to 7.2–7.4, and fill with ddH2O up to

1 L.

b. Autoclave.

Note: To prepare 1x PBS, dilute 1 volume of 10x PBS in 9 volumes of ddH2O. Store at room

temperature (20�C–22�C).

5. Paraformaldehyde (PFA) 4% solution.

a. Weigh 4 g of PFA powder and dissolve in 70–80 mL of 1x PBS in a fume hood.

b. Transfer the mixture to a stirrer and heat gently (max. 60�C) while stirring.

c. Gradually adjust the pH by adding drops of 1 N NaOH with a pipette until the solution be-

comes clear.

d. Adjust the pH with HCl to approximately 6.9. Fill up to 100 mL with 1x PBS.

e. Cool down the 4% PFA solution.

Note: It is not required to use fresh PFA, so once prepared, it can be aliquoted and stored at ‒
20�C for several months.

Reagent Final concentration Amount

Murashige & Skoog medium (+vitamins and MES buffer) 2.2 g /L 2.2 g

Sucrose 3 g /L 3 g

Agar 8 g /L 8 g

ddH2O N/A fill up to 1 L

Reagent Final concentration Amount

Na2HPO4$2H2O 70 mM 12,46 g

NaH2PO4$2H2O 30 mM 4,68 g

KCl 27 mM 2 g

NaCl 1.37 M 80 g
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CRITICAL: PFA severely irritates the eyes, skin and respiratory tract. Use a mask and

gloves and work in a fume hood.

6. ClearSee.4

Note:Mix the solution on a magnetic stirrer for at least 1 hour to ensure complete dissolution.

ClearSee can be stored at room temperature (20�C–22�C) for several months.

7. Basic Fuchsin (0.2%) and Calcofluor white (0.1%) stainings.

a. Basic Fuchsin solution: Weigh Basic Fuchsin powder and dissolve in ClearSee by mixing on the

magnetic stirrer.

b. Calcofluor white solution: Dilute the stock solution (25%) in ClearSee to a final concentration of

0.1% (v/v).

c. Mix the solutions in a magnetic stirrer before each use.

Note: Store the solutions protected from the light and at room temperature (20�C–22�C; Cal-
cofluor white) or at four degrees (Basic Fuchsin). Both solutions can be stored for several weeks.

KEY RESOURCES TABLE

Reagent Final concentration Amount

Urea 25% (w/v) 250 g

Xylitol 10% (w/v) 100 g

Sodium deoxycholate 15% (w/v) 150 g

ddH2O N/A fill up to 1 L

Total N/A 1 L

REAGENT or RESOURCE SOURCE IDENTIFIER

Chemicals, peptides, and recombinant proteins

Murashige and Skoog medium (including vitamins
and MES buffer)

Duchefa Biochemie MO255.0050

Sucrose Merck CAS-No: 57-50-1

Phytoagar Duchefa Biochemie CAS-No: 9002-18-0

Corning Gosselin square Petri dish 120 3 15 mm Corning CAS-No: BP124-05

Absolute alcohol Merck CAS-No: 64-17-5

Triton X-100 Merck CAS-No: 9036-19-5

Tween 20 Merck CAS-No: 9005-64-5

Bleach (sodium hypochlorite) CAS-No: 231-668-3

50 mL centrifuge tubes Merck CAS-No: CLS430828

3M Micropore surgical tape 3M CAS-No: 1530-1

Na2HPO4$2H2O Merck CAS-No: 10028-24-7

NaH2PO4$2H2O Merck CAS-No: 13472-35-0

KCl PanReac AppliChem CAS-No: 7447-40-7

NaCl Sigma-Aldrich CAS-No: 7647-14-5

Paraformaldehyde Sigma-Aldrich CAS-No: 30525-89-4

Xylitol Sigma-Aldrich CAS-No: 87-99-0

Sodium deoxycholate Sigma-Aldrich CAS-No: 302-95-4

Urea Sigma-Aldrich CAS-No: 57-13-6

Fluorescent Brightener 28 disodium salt
solution (calcofluor)

Sigma-Aldrich CAS-No: 4193-55-9

Basic Fuchsin Sigma-Aldrich CAS-No: 58969-01-0

DAPI Sigma-Aldrich CAS-No: 28718-90-3

(Continued on next page)
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Note: Alternative reagents and tools or equipment could be used but were not tested as part

of this protocol.

STEP-BY-STEP METHOD DETAILS

Preparation of plant specimens

Timing: 11–15 days

1. Stratify Arabidopsis seeds:

a. As mentioned in the ‘‘before you begin’’ section, stratify Arabidopsis seeds at 4�C in darkness

for 2–4 days after sterilization.

2. Sowing the seeds:

a. In a sterile hood, use a 1 mL pipette tip to carefully release the seeds drop by drop onto the

plate.

b. Close the lid and seal the plate with Micropore tape.

c. Place the plates vertically in theplant growth chamber under continuous light (50–60mmolm‒2 $ s‒1)

at 22�C.

Note: Place the seeds in the plates at a sufficient distance (>0.5 cm) tominimize excessive con-

tact between lateral roots. Troubleshooting 2.

3. Growth conditions (Figure 1):

a. OPTION A (standard vertical growth): Let the seedlings grow vertically for 9–11 days.

b. OPTION B (gravitropic growth): Let the seedlings grow vertically for 3–4 days. Then, rotate 90

degrees the plates and grow the seedlings for 6–7 additional days before proceeding with the

fixation/clearing (see Figure 1). Troubleshooting 5.

Note: Gravitropic stimulation of lateral root formation facilitates the synchronization of their

development, ensuring that they are all at the same stage of development. While this treat-

ment is not essential, as comparable results can be obtained through standard seedling

growth (see Figure 2), it is recommended to compare the outcomes under both growth con-

ditions for each mutant of interest to ensure reproducibility.

Fixing and clearing of roots

Timing: 2–4 h + 4–7 days clearing

The following steps enable the visualization and quantification of defects in the formation of the xy-

lem bridges. By employing specific stains, we can also assess whether these anomalies arise from

Continued

REAGENT or RESOURCE SOURCE IDENTIFIER

Experimental models: Organisms/strains

Solanum lycopersicum cv. M82 N/A

Arabidopsis thaliana: Columbia erecta-2 (Col er-2) Widely distributed N/A

Arabidopsis thaliana: phb-13 phv-11 cna-2 athb8-11 Refer to Prigge et al.5 N/A

Arabidopsis thaliana: pMYB46::GFP Refer to Lee et al.6 N/A

Software and algorithms

GraphPad Prism 9.0 GraphPad Software https://www.graphpad.com

Fiji N/A https://imagej.nih.gov/ij/

Other

Leica Stellaris 8 N/A

Zeiss LSM 880 N/A
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Figure 1. Preparation of samples to examine defects in xylem bridge formation during lateral root development

(A) The analysis of xylem connection phenotypes can be conducted using 9 to 11-day-old seedlings grown vertically

on agar plates or seedlings gravistimulated by 90� rotation to synchronize lateral root formation. The displayed

seedlings belong to the phb phv cna athb8 mutant. Red arrows and dashed squares indicate the regions to be

analyzed. Scale bar, 2 cm.

(B) Scheme of the setup showed in (A). Root sections are directly incubated in ClearSee without prior fixation. Bright-

field images of representative images obtained in this way are shown. The dashed square indicates the absence of

xylem bridge cells. PR, primary root; LR, lateral root.
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impaired differentiation programs. These steps allow visualizing the activity of fluorescent reporters

in xylem bridge cells as well.1

4. Excise the root section where gravitropism induced the formation of lateral roots. If the plates

were not rotated, proceed to cut the section of the root with emerged lateral roots (see Figure 1).

Note:When using seedlings that have not been gravistimulated, try to include lateral roots of

a similar developmental stage in the analysis, as in very short lateral roots, only some of the

xylem bridge cells have been formed.

5. Fix the samples with 4% PFA in a 6- or 12-well plate for 30 min ‒ 1 h at room temperature (20�C–
22�C) with gentle agitation. Add enough PFA solution to ensure that all the roots are in contact

with the solution.

Figure 2. Characterization of xylem bridge defects during lateral root development

(A) Z-stack confocal images showing the xylem bridge (XB) phenotypes found in 9- to 11-day-old seedlings grown

vertically on agar plates (see Figure 1A). Roots were stained with Calcofluor white (cyan) and Basic Fuchsin (magenta).

Arrows and dashed squares indicate the absence of xylem bridge cells. Yellow asterisks mark the primary root

protoxylem strand that connects to the lateral root xylem. PR, primary root; LR, lateral root.

(B) Z-stack confocal image showing the morphology of xylem bridge cells in a S. lycopersicum lateral root. The

seedling was stained with Basic Fuchsin (magenta). The blue arrows point to different xylem bridge cells.

(C) The xylem bridge defects in the phb phv cna athb8 quadruple mutant are observed in seedlings grown vertically or

gravistimulated by 90� rotation. The graph was generated with GraphPad Prism 9.0. n = 100 for each genotype and

condition.
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Note: Vacuum is not required.

6. Wash twice with 1x PBS for 1–2 min with gentle agitation.

7. Remove the 1x PBS and add ClearSee solution. Incubate the plates with gentle agitation. Trou-

bleshooting 3.

CRITICAL: Clearing takes approximately 4–7 days in Arabidopsis samples, but from three

weeks to one month in tomato roots. It is essential to refresh the ClearSee solution every

other day to achieve optimal visualization of the xylem bridge.

Note: Although recommended, it is not essential to fix the samples for the assessment of de-

fects in the formation of xylem bridges. The images shown in Figure 1 were obtained from

samples not subjected to fixation in 4% PFA. To acquire these images, excised root tissues

were directly placed onto slides with ClearSee or chloral hydrate solution and incubated at

room temperature (20�C–22�C) for 1 or 2 days prior to imaging, as illustrated in Figure 1.

Do not exceed 4–5 days incubation since ClearSee might begin to crystallize in the slides.

Troubleshooting 1.

Root staining

Timing: 2–4 days

Following differentiation, xylem cells undergo programmed cell death and initiate the deposition of

secondary cell walls composed of cellulose and impregnated with lignin.7 These processes can be

visualized by staining with 40,6-diamidino-2-phenylindole dihydrochloride (DAPI; for nuclei), Basic

Fuchsin (for lignin) and Calcofluor white (for cellulose).2 By using these different stains, we can deter-

mine if defects in xylem bridge formation are a consequence of defects in the cell death program or

problems in the deposition of secondary cell walls.1,8

8. Stain the roots with 0.2% Basic Fuchsin (in ClearSee) for 9–12 h in Arabidopsis or 1–2 days in to-

mato, with gentle agitation. Cover the samples with aluminum foil.

9. Remove the Fuchsin solution and wash two times with 1x PBS (10–15 min each).

10. Wash for 30 min – 1 h in ClearSee with gentle agitation.

11. Refresh the ClearSee solution and incubate the samples for 1–2 days with gentle agitation.

12. Stain with 0.1% Calcofluor white (in ClearSee) for 1 h. Cover the samples with aluminum foil.

13. Remove the Calcofluor white solution and rinse two times with 1x PBS (10–15 min each).

Note:Alternatively, the Calcofluor white staining (step 12) can be replaced by DAPI staining to

visualize nuclei instead of cellulose deposition. Use a solution of 20 mg/mL DAPI dissolved in

water and 0.5% (v/v) Triton X-100 and incubate for 30 min – 1 h. Then, continue on step 13.

14. Wash at least for 1–2 h in ClearSee.

Confocal imaging

Timing: 10–20 min per sample if a z stack is performed

15. For confocal imaging, mount the seedlings on slides with ClearSee solution and delicately place

a coverslip over the seedlings.

16. Acquire images on a Leica Stellaris 8 or Zeiss LSM880 confocal with a 63x objective. Calcofluor

white or DAPI (405 nm excitation, 425–475 nm detection), Basic Fuchsin (561 nm excitation,

600–650 nm detection), green fluorescent proteins (488 nm excitation, 500–550 nm). Trouble-

shooting 4.
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Note: To obtain high-quality 3D reconstructions of xylem bridges in A. thaliana and

S. lycopersicum, the z-stacks can be scanned with a step size of 0.36–0.42 mm (AU = 1.00).

In the Leica Stellaris 8 confocal, the scan parameters include 1024 3 1024 8-bit resolution,

ScanSpeed 200 Hz, LineAverage 1, FrameAverage 2, Bidirectional scanning, and pixel dwell

time of 3.84 ms.

Image analysis and phenotypic characterization

Timing: variable, depending on the number of samples

17. Analyze the images and/or generate 3D renderings from the z-stacks using Fiji or Imaris Viewer.

Exampleof images analyzedwith Fiji is provided in the ‘‘expectedoutcomes’’ section (Figures 2 and3).

Note: To obtain a 3D reconstruction in Fiji, you can use Image > Stacks > 3D project and

choose the projection method (such as brightest point), then click interpolate. Alternatively,

you can use Image > Stacks > Z project and choose the projection type (such as max intensity).

Once you have selected the section of interest with the rectangle tool, crop it by going to

Image > Crop. You can save the image in Tiff, PNG or JPEG format by going to File > Save

as. When working with images performed with multiple stains (or reporters), a merged image

can be created by going to Image > Color > Make Composite. Add the scale bar in

Analyze > Tools > Scale bar.

Note: To characterize xylem bridge defects, you can omit the fixing and staining procedures

mentioned in the "fixing and clearing of roots" section. Instead, capture bright-field images

after clearing and use the criterion shown in Figure 2A. Mild defects (M class) are considered

when only one xylem strand of the lateral root is not connected to the primary root xylem (i.e.,

most likely only one xylem bridge cell is missing). Severe defects are considered when several

(S1 class) or all (S2 class) the lateral root xylem strands are not connected to the protoxylem

strand of the primary root. To ensure reproducibility, it is recommended to analyze no less

than 50–100 lateral roots.

EXPECTED OUTCOMES

Figure 1B presents representative images of xylem bridges obtained without fixing or staining,

which are of sufficient quality to quantify the xylem bridge defects during lateral root development.

Figure 3. Determining if xylem bridge defects are caused by altered differentiation processes

(A) Analysis of nuclear persistence in roots stained with DAPI (cyan) and Fuchsin (magenta). The impairment of enucleation in cells in the xylem bridge

position in the phb phv cna athb8 quadruple mutant is shown.

(B) Cellulose and lignin depositions in roots stained with Calcofluor white (cyan) and Fuchsin (magenta). The compatibility of the protocol with the

visualization of reporter lines (in this case, pMYB46::GFP6) is shown. The absence of cellulose in xylem bridge cells indicates that these cells are close to

being fully differentiated. PR, primary root; LR, lateral root; XB cell, xylem bridge cell. The arrow in (A) points to one nucleus in the XB position, while in

(B) marks the expression of MYB46::GFP. Scale bar, 20 mm.
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Representative images of the morphology of the xylem bridge and defects in the xylem connection

during lateral root development are shown in Figures 2 and 3. It is important to note that the roots

included in Figures 2 and 3 were fixed with 4% PFA and stained with Basic Fuchsin and Calcofluor

white (or DAPI), as described above. In Figure 2A (S2 class), the absence of lignin and cellulose

following a xylem-like cell pattern suggests that secondary cell wall deposition is affected, which

is not the case in a WT-like class (Figure 2A). Figure 3A shows that the cell death program is altered

in the phb-13 phv-11 cna-2 athb8-11 quadruple mutant, as evidenced by the observation of nuclei in

the xylem bridge position, which is not observed in differentiated xylem bridge cells in WT lateral

roots. In addition to the xylem bridge morphology, this protocol allows the simultaneous visualiza-

tion of reporter lines, as shown in Figure 3B.

LIMITATIONS

The primary challenge in visualizing xylem bridges using this protocol lies in the clearing process of

the roots. It is likely that, when working with plant species with bigger and more opaque roots, some

adjustments to the clearing steps will be necessary for optimization.

TROUBLESHOOTING

Problem 1

Impossibility of quantifying xylem bridge phenotypes due to (i) evaporation or (ii) crystallization of

the ClearSee solution in the slides.

Potential solution

� To prevent ClearSee solution crystallization, reduce the incubation time for root clearing.

� To avoid themounting medium from evaporating, it is recommended to conduct the incubation in

a wet humidity chamber, such as a sealable plastic box lined with water-saturated tissue paper.

Problem 2

No lateral roots emergence in the loss-of-function mutant of interest.

Potential solution

� Treat with 1-naphthylacetic acid (NAA)9 to induce the formation of lateral roots.

� Use knock-down instead of knock-out mutant plants.

Problem 3

While the ClearSee solution is effective for visualizing xylem bridges in Arabidopsis and tomato, it

may not provide adequate results for other plant species.

Potential solution

� In such cases, it might be necessary to apply vacuum to ensure proper clearing of deep tissues, or

to extend incubation times to clear more opaque tissues.

� Alternatively, the use of ClearSeeAlpha10 may improve xylem bridge visualization, as it appears to

be effective across a broader range of plant species and tissues.

Problem 4

Low or absence of signal of the reporter gene in the confocal.

Potential solution

� Performing immunostaining of these specific transgenic lines may enhance the signal due to its

higher sensitivity.
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Problem 5

Contamination on plates.

Potential solution

� It might be necessary to sterilize seeds for a longer duration, prepare newmedia and/or re-sterilize

all the material required to work in the sterile hood.

RESOURCE AVAILABILITY

Lead contact

Further information and requests for resources and reagents should be directed to and will be ful-

filled by the lead contact, Noel Blanco-Touriñán (noel.blancotourinan@unil.ch).

Materials availability

This study did not generate new unique reagents.

Data and code availability

This study did not generate any unique datasets or code.
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